Colin_Finck
Contributor
Contributor

Can I use VMware 4.5.3 for creating the appliance?

Hello,

Can I use the older VMware Workstation 4.5.3 and its VMware Tools for creating the virtual appliance? Or must it be VMware 5.x?

As far as I know, the older VMware Tools also work with VMware 5.x or is that wrong?

Thanks in advance,

Colin Finck

0 Kudos
4 Replies
mblonsky
Enthusiast
Enthusiast

You can use the 4.5.3 version of VMware Workstation to create your virtual appliance.

0 Kudos
larstr
Champion
Champion

Are there any limitations to what we can use?

Lars

0 Kudos
tysonkey
Enthusiast
Enthusiast

It shouldn't matter, as long as the virtual machine isn't in the "Legacy" format. I had planned to create mine with VMware Server, which should be OK, seeing as it doesn't implement Shared Folders, but neither does Player, so it can be useful in some regards.

0 Kudos
larstr
Champion
Champion

What is wrong with legacy mode? I'm using ESX server. I know that when transfering VMs from WS to ESX they should be in legacy mode. Or I believe you can also use the vmimporter to convert them.

Lars

0 Kudos