papaping
Contributor
Contributor

windows 2012 flash player issue..

Jump to solution

hi

i hv to get in vCenter

but the thing is the customer use windows 2012 

so if i use chrome i cant get in vCenter server

 

which is 

papaping_0-1611536655784.png

flash player .. service is finished.

so .. i tried 

papaping_1-1611536951239.png

this but i don't think it works

 

windows 2012 not even hv 'pepper data' directory

so i made the directory but still doesn't works.

if someone hv any same situations or some who knew how to get in vCenter flash player way 

please let me know 

thank you.

 

oops i figured Thank you

0 Kudos
1 Solution

Accepted Solutions
papaping
Contributor
Contributor

i figured IE but still i cant get in about Chrome

but its okay i can use IE

btw thank you 🙂

View solution in original post

0 Kudos
6 Replies
ashilkrishnan
VMware Employee
VMware Employee

Hi @papaping ,

Is that really chrome? Screenshot seems to be from IE.

0 Kudos
ashilkrishnan
VMware Employee
VMware Employee

Never mind. I see that you had already figured out the issue.

0 Kudos
scott28tt
VMware Employee
VMware Employee
0 Kudos
papaping
Contributor
Contributor

thank you for sharing

0 Kudos
papaping
Contributor
Contributor

i figured IE but still i cant get in about Chrome

but its okay i can use IE

btw thank you 🙂

View solution in original post

0 Kudos
nachogonzalez
Expert
Expert

Hey, hope you are doing fine.

Install adobe flash player
Go to %windir%\SysWOW64\Macromed\Flash
Open the file mms.cfg with notepad and edit the following lines:
EOLUninstallDisable=1
EnableAllowList=1
AllowListPreview=1
AllowListUrlPattern=https://FQDN/  
Replace the FQDN with the name of the appliance or URL to access, for example a domain. AllowListUrlPattern=https://*.DOMAIN.com/ 

Configure Chrome browser
Go to %localappdata%\Google\Chrome\User Data\Default\Pepper Data\Shockwave Flash\System\mms.cfg
Configure Edge
Go to %localappdata%\Microsoft\Edge\User Data\Default\Pepper Data\Shockwave Flash\System\mms.cfg

If system folder does not exist you should create it.
Copy this file %windir%\SysWOW64\Macromed\Flash\mms.cfg to system folder

If your browser is open, close it before starting.


Here you have flash plugin:
https://drive.google.com/drive/folders/1jBhQo3eRS7OfM1H2IaFoyBGGFs-xycxP?usp=sharing



One final note:
Please upgrade to vSphere 6.7 or later, so you don't have this kind of issue.

0 Kudos