mhejek2
Contributor
Contributor

vsan with vsphere replication stuck in 99%

i have cluster with esx 6.7u2 with vsan

and replicate it on single esx for backup.

im using qlogic netxtreme II I BCM57810 10 Gigabit for vsan transport

some VM replicate it successfully but some not

it happen since a couple update esx 6.7 back

im still digging why some replication stop at 99%

i got this message on vmkernel

2019-05-15T07:27:53.030Z cpu24:2097292)qfle3: qfle3_queue_remove_filter:2063: [vmnic2] QueueOps.queueRemoveFilter

2019-05-15T07:27:53.032Z cpu22:2097292)qfle3: qfle3_remove_queue_filter:2012: [vmnic2] NetQ removed RX filter: queue:1 mac: 00:50:56:63:a3:08 filter id:0

2019-05-15T07:27:53.033Z cpu22:2097292)qfle3: qfle3_queue_apply_filter:1923: [vmnic2] QueueOps.queueApplyFilter 0

2019-05-15T07:27:53.034Z cpu22:2097292)qfle3: qfle3_apply_queue_mac_filter:1798: [vmnic2] NetQ set RX filter: queue:0 mac: 00:50:56:63:a3:08 filter id:0

2019-05-15T07:27:53.034Z cpu22:2097292)qfle3: qfle3_queue_quiesce:1061: [vmnic2] QueueOps.queueQuiesce

2019-05-15T07:27:53.034Z cpu22:2097292)qfle3: qfle3_queue_quiesce:1069: [vmnic2] RxQ, QueueIDVal:1

2019-05-15T07:27:53.034Z cpu22:2097292)qfle3: qfle3_rx_queue_stop:1558: [vmnic2] qfle3_rx_queue_stop, QueueIDVal:1

2019-05-15T07:27:53.034Z cpu22:2097292)qfle3: qfle3_rq_stop:740: [vmnic2] qfle3_rq_stop 1

2019-05-15T07:27:53.034Z cpu22:2097292)qfle3: qfle3_rq_stop:811: [vmnic2] Stopping queue 0

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_rq_stop:831: [vmnic2] disable netpoll for q_index 1

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_rq_stop:842: [vmnic2] Disabling interrupt on vector # 3

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_rq_stop:867: [vmnic2] active Rx queue Count 1

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_queue_free:690: [vmnic2] QueueOps.queueFree

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_queue_free:697: [vmnic2] RxQ, QueueIDVal:1

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_rq_free:618: [vmnic2] Loop through 1 RSS queues 1

2019-05-15T07:27:53.038Z cpu22:2097292)qfle3: qfle3_cmd_remove_q:19191: [vmnic2] Releasing Q idx 1

2019-05-15T07:28:03.256Z cpu14:3357021)J6: 2651: 'datastore1': Exiting async journal replay manager world

is this ok? or it this reason my replication stuck?

0 Kudos
0 Replies