sajag007
Contributor
Contributor

vSphere Replication Appliance Redirecting to IP instead of FQDN

Jump to solution

Hi,
     I have installed SRM and then integrated it with vCenter later on I have also deployed vSphere Replication Appliance did all the configuration. Now once I click the Site and Recovery Tab in my vCenter and then I click open Site recovery its getting redirected to vSphere Replication appliance which is correct. But what changes we required to made so it can redirect instead of IP to FQDN. Also I have checked all DNS entries are okay and name resolution perfectly working fine vRA version 8.1

1 Solution

Accepted Solutions
Gelex
Contributor
Contributor

Hi!

i've just stumbled upon the same problem and found that you need to provide the FQDN during the vsphere replication appliance post-config (via the :5480 interface). By default, the "VRM Host" field is populated with an IP address. You just have to replace it with the FQDN of the host. Links in the "Site Recovery" section of the vSphere web client will then use this information:

Configuration_vSphere_replication_appliance.png

Best regards,

Xavier.

View solution in original post

1 Reply
Gelex
Contributor
Contributor

Hi!

i've just stumbled upon the same problem and found that you need to provide the FQDN during the vsphere replication appliance post-config (via the :5480 interface). By default, the "VRM Host" field is populated with an IP address. You just have to replace it with the FQDN of the host. Links in the "Site Recovery" section of the vSphere web client will then use this information:

Configuration_vSphere_replication_appliance.png

Best regards,

Xavier.

View solution in original post