dauphin77
Enthusiast
Enthusiast

vSphere 6.5 Host Profile issue

Good morning all,

I am currently experiencing an issue where my Host Profile Compliance status remains 'Unknown'. My ESXi host is currently at VMware ESXi, 6.5.0, 5310538 version and I am using Google Chrome with Flash to view the vSphere Web Client.

pastedImage_0.png

I have attempted to remediate the host and have confirmed the State/Tasks is in the "Ready to remediate" state, but once it completes it remains in the 'Unknown' status.

pastedImage_1.png

1) Is this an issue with the current ESXi version my host is at and maybe need to apply the latest ESXi patches?

2) Do I need to edit the Host Customization's further?

3) Could it be due to the fact that I am using a cross of vSS and vDS switches (vSwitch 0 = Management, vSwitch 1 = iSCSI/vMotion, vDS = port groups). This configuration was setup to utilize a third party platform.

3) Is there something else that I'm not doing that may be causing this issue?

Any assistance would be greatly appreciated.

0 Kudos
4 Replies
dauphin77
Enthusiast
Enthusiast

So I believe my issue pertains to still having the Evaluation License on my ESXi host. I am currently awaiting to receive the Enterprise Plus license and will be able to validate once applied.

0 Kudos
EricChigoz
Enthusiast
Enthusiast

Hello Dauphin77,

I would check the hosts.

  1. Are they all the same model?
  2. Are they all on the same patch level?
Find this helpful? Please award points. Thank you !
0 Kudos
dauphin77
Enthusiast
Enthusiast

Hey EricChigoz,

Yes, all my Dell servers are the same model and all built using the same patch levels. I believe my ESXi hosts are behind on patches/updates which may be part of the problem. I am awaiting the third party vendor whose software we have installed in vCenter to confirm what release number I can upgrade to.

Additionally, I just received the Enterprise Plus license and just installed and that did not resolve the problem.

0 Kudos
dauphin77
Enthusiast
Enthusiast

So it appears applying ESXi 6.5 update 1 (Build 5969303), at a minimum, resolved the issue. Once applied, I was able to remediate and reach compliance status.

0 Kudos