devinacosta77
Contributor
Contributor

vCenter 6.5 / 2 HP / EVC / Migration issue?

I have just installed vCenter 6.5 Standard using my VMUG account. Unfortunately my 2 HP models are slightly different and I have to use the EVC in order to ask the processor. I have the following servers:

HP DL360g8 with Intel(R) Xeon(R) CPU E5-2640 @ 2.50GHz

HP DL360g9 with Intel(R) Xeon(R) CPU E5-2620 v3 (Haswell)

I created a new Cluster that is running EVC mode with "Intel Sandy Bridge Generation" mode. I have both of the nodes in that Cluster, and when I turn on one of the VM's it will only boot to the 1 host, when I try to go to the migration and change the host, the ONLY host that shows up is the host that it is on?

I have the vCenter appliance running on the G8 host and when I go to migrate that host it shows me both hosts available and i can move the VMware host between the nodes no issues. I just can't get this new VM that i created to want to migrate between the hosts? Nothing is standing out to me what is wrong with this VM that i created from scratch and why it doesn't show me both hosts?

Tags (3)
0 Kudos
2 Replies
devinacosta77
Contributor
Contributor

So I just deleted the VM and re-created the VM new under the EVC cluster and now I am able to choose which host to migrate it to. My guess is something was set on the VM level that wasn't obvious to me that was preventing it from working on the other host.

0 Kudos
Tech0Addict
Enthusiast
Enthusiast

Hi,

It seems that you created you VM on a local disk perhaps ? or on a Datastore that only this specific ESXi host is shown.

Avi.

0 Kudos