Highlighted
Contributor
Contributor

unable to upgrade esxi 5.1

hi all,
i still have a ooold server running esxi vsphere 5.1.

now i wanted to add another vm to it with sata support wich is not supported before 5.5.

so i decided it was finaly time to upgrade.....

i tried to freshly install 6.7 but i got the notification that my intel cpu was not supported (i7 930)

well ok.... lower version then.   6.0 GA   couldnt find my network cards.. just a realtek onboard and i added a old card but no avail.

ok fine ill settle for 5.5..  unable to download, need to register for this. but i cant find anyway to register myself .

any thoughts anyone? mainly on how to get 5.5 eval registered?

0 Kudos
5 Replies
Highlighted
Enthusiast
Enthusiast

Hello,

To be sure of what you're doing when you want to upgrade, check if your material, devices are compliant with the ESXi version wanted on the below site :

VMware Compatibility Guide - System Search

If it's not supported (in your case you have a warning about your CPU) , it could have a lot of misfunction thereafter...

About licences, you can ask evaluation licence for a while then only buy it to a reseller. I don't think you can cumulate evaluations licences

0 Kudos
Highlighted
Expert
Expert

You can assign a license to go from the evaluation mode to licensed mode.

Before trying to install a new ESXi version check the compalibility guide: VMware Compatibility Guide - System Search

Consider marking this response as "Correct" or "Helpful" if you think my response helped you in any way.
0 Kudos
Highlighted
Enthusiast
Enthusiast

Hardware refresh?

Find this helpful? Please award points. Thank you !
0 Kudos
Highlighted
Enthusiast
Enthusiast

5.5 is End of General Support for almost a year now.

0 Kudos
Highlighted
User Moderator
User Moderator

Please see whether you can still register for the free Hypervisor at https://my.vmware.com/web/vmware/evalcenter?p=free-esxi5​?

For the required Realtek drivers, see e.g. https://vibsdepot.v-front.de/wiki/index.php/List_of_currently_available_ESXi_packages. Note that some of the drivers may still work on ESXi 6.0.


André

0 Kudos