sharfaraz-khan
Contributor
Contributor

i cannot able to open vcenter vsphere 6 due to flash eol

please sugesst me how to open i cannot able to open vcenter vsphere 6 due to flash eol

0 Kudos
4 Replies
scott28tt
VMware Employee
VMware Employee

@sharfaraz-khan 

Moderator: Please try and create a thread in the area for the product used - moved to vSphere Discussions


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog
0 Kudos
scott28tt
VMware Employee
VMware Employee

@sharfaraz-khan 

The comments and links in this thread may help: https://communities.vmware.com/t5/VMware-vSphere-Discussions/vSphere-Flash-EOL/m-p/2822292#M37619

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog
0 Kudos
Arvind_Kumar11
Enthusiast
Enthusiast

Isn't vsphere client works with vcenter 6.0 ? if you use 6.0

Also, html5 client is also available in 6.5

If you still want to use flash client, then follow instructions by scott.

0 Kudos
e_espinel
Expert
Expert

Hello.
In environments with old versions there is no other option than to use a browser that supports Adobe Flash.
Personally I use the following combination, but only to manage VMware, to surf the internet I use a more current browser.
Firefox ESR 38.8 (32bits)
Adobe Flash 29.0.0.113
VMware Client Integration Plugin 6.0  included in the VCSA ISO

To login using the vSphere Web Client (Flash). You can instead open a Web browser and enter the URL for the vSphere Client: https:// ip_address/ui (A browser with Adobe Flash and VMware CIP is required)


To use the vSphere Web Client (HTML5) , enter the URL: https://ip_address/vsphere-client . (A browser  HTML5 is required)

 

Enrique Espinel
Senior Technical Consultant IBM, Lenovo and VMware.
VMware VSP-SV 2018, VTSP-SV 2018 VMware Technical Solutions Professional Hyper-Converged Infrastructure (VTSP-HCI 2018)
VMware Technical Solutions Professional (VTSP) 4 / 5.
Please mark my comment as the Correct Answer/Kudos if this solution resolved your problem Thank you.
Пожалуйста, отметьте мой комментарий как "Правильный ответ/Кудос", если это решение решило вашу проблему. Спасибо.
0 Kudos