jasonno1
Contributor
Contributor

how to manage EXSi 6.5u2 only with VC 5.5?

How to manage EXSi 6.5u2 only with VC 5.5? Must install VC 6.5?

Tags (1)
0 Kudos
2 Replies
daphnissov
Immortal
Immortal

You cannot. Yes, you must install vCenter 6.5 U2 as a minimum.

0 Kudos
a_p_
Leadership
Leadership

Although already answered, here's the link to the VMware Product Interoperability Matrices

André

0 Kudos