rajasekaranVM
Contributor
Contributor

failed to activate these network interfaces eth0 during os installation

Hi ,

I am trying to install the Oracle Linux on Guest os running on ESX server. when i install i am getting the ERROR

"failed to activate these network interfaces eth0 during os installation"

Could you please help to resolve this,

I have added two ether net cards in the VM,

Regards,

Rajasekaran.S

0 Kudos
8 Replies
daphnissov
Immortal
Immortal

We need far more details to diagnose your issue. Please check the article in my signature for why.

0 Kudos
Wolken
Enthusiast
Enthusiast

0 Kudos
rajasekaranVM
Contributor
Contributor

Hi ,

Thanks for your reply.

I am trying to configure eth0 and eth1 for a Oracle RAC Setup

When i try to find the

Ifconfig command give only the loopback address.

pastedImage_3.png

nmcli d shows only the below no output

Device,Type,Status

70-presistent-net.rules has the eth0 and eth1 information

i could see the file

pastedImage_2.png

i am not good in OS i am an DBA... previously i will install OS but never get this type of issue this is the first time i am facing the issue.

0 Kudos
rajasekaranVM
Contributor
Contributor

thanks for your reply.

No it does not help.. it has a different problem.

Regards,

raj

0 Kudos
a_p_
Leadership
Leadership

Your screenshot shows that you have "vmxnet3" network adapters configured for the VM, which may require the installation of the appropriate driver.


André

0 Kudos
rajasekaranVM
Contributor
Contributor

could you advice any link which will give me the info of adding the drives for ether net.

0 Kudos
rajasekaranVM
Contributor
Contributor

  • VMXNET: The VMXNET virtual network adapter has no physical counterpart. VMXNET is optimized for performance in a virtual machine. Because operating system vendors do not provide built-in drivers for this card, you must install VMware Tools to have a driver for the VMXNET network adapter available.
    Note: VMXNET driver is only supported on kernels earlier than 3.3

i hope above is the solution .. let me try to install the Vmware tools

0 Kudos
rajasekaranVM
Contributor
Contributor

Hi All,

After installing the VMWARE TOOLS ..i can able to get the ifconfig details properly thanks for your time.

Regards,

Raj

0 Kudos