continuum
Immortal
Immortal

Who can test my latest VMFS-recovery LiveCD on latest virtual hardware ?

I had a few problems with updating my VMFS recovery LiveCD.

For the previous versions I used Ubuntu 14 as the platform and was quite satisfied.

But with the new one I ran into problems which may be more serious than I expected.

In most cases I use this LiveCD to run inside a ESXi VM.

This has the advantage that I can investigate while the ESXi us still in production.

For this use-case a stable network connection from the LiveCD to the ESXi is critical.

If you want to run a 2 day scan and the network is unreliable the scan makes no sense.

During first tests I learned that the virtual device e1000e on latest virtual hardware just s*#!!....s.:smileydevil: when the guest is Ubuntu.

So I am looking for guys that

- run ESXi 6.7* or ESXi 7 with the newest virtual hardware versions

- would do some tests for me and report back.

My current build is based on Ubuntu 14.04.06 and reads VMFS 3, 5 , 6 and VMFSL using 3 different versions of vmfs-tools.

But with unstable e1000e and / or vmxnet3 and Ubuntu on latest virtual hardware it makes no sense to finish this build.

Known problem: VMFS 6 created by ESXi 7 is only readable / recoverable for new datastores.

After a while of use sbc.sf fragments more and more and at the some point it becomes unreadable.

But that applies to all procedures - including ESXi itself ...

If you can help with testing send a PM or skype-message

Ulli


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
0 Replies