MindaugasVaiciu
Enthusiast
Enthusiast

Veeam backup. Error: VM is 'Disconnected'

Hello,

we have a small infrastructure with 50 VMs, so for backups i have installed 5x Veeam B&R 9.5.4 Community edition.

Everything would be OK, but backing up two VMs fail. Tried asking in Veeam forum, but they require to buy support from them.

So i thought, here might be people who use Veeam.

Errors look like this:

Error: VM 'WEB_Backup' (ref: 'vm-134') is 'Disconnected'

Error: VM 'Webapplication' (ref: 'vm-230') is 'Disconnected'

VMs are really not Disconnected and have nothing special about them. One has a paravirtual controller, but there are other VMs that has one and backups fine.

Tried vMotion`inig to another host, powering off and powering on again, it didn`t helped. So, i am thinking what might be wrong with them? Thank you.

0 Kudos
12 Replies
diegodco31
Leadership
Leadership

What build of vCenter and what version of esxi?

See: [SOLVED] Veeam "Error: VM 'server1' (ref: ' vm-****' ) is disconnected" - Virtualization - Spicewor...

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
MindaugasVaiciu
Enthusiast
Enthusiast

Sorry, forgot to mention.

ESXi is 6.5.0, 14320405,

vCenter is 6.5.0 build 14389939

0 Kudos
daphnissov
Immortal
Immortal

At 50 VMs you aren't the right candidate for the community edition of Veeam, and having 5 separate instances is madness. Buy the product to adequately protect the VMs you have, which will entitle you to support.

0 Kudos
Acry27
Contributor
Contributor

Hi,

Everything is ok about the licensing in your vSphere environment ?

Regards,

0 Kudos
MindaugasVaiciu
Enthusiast
Enthusiast

Licensing is fine.

0 Kudos
Maio312
Contributor
Contributor

my assumption is veeam is a query from vcenter for backup if these case tries to test backup by directly adding ESXi host where the VM is running.

nishant
0 Kudos
MindaugasVaiciu
Enthusiast
Enthusiast

Have tried to remove and add VMs to Inventory, didn`t helped.

0 Kudos
daphnissov
Immortal
Immortal

Get a fully-licensed version that's appropriate to your needs, use a single VBR server, and troubleshoot if it continues.

0 Kudos
hamidja
Enthusiast
Enthusiast

hi

why you install 5 instance if i understoos right? how many host do you have?which vertion are they?did you reregister them in a host?

0 Kudos
vMarkusK1985
Expert
Expert

Even if I don't want to support the Community Edition construct you have set up (please buy a Veeam License, the product is worth it).

Have you connected the vCenter or the individual hosts in Veeam?

https://mycloudrevolution.com | https://twitter.com/vMarkus_K | https://github.com/vMarkusK
0 Kudos
brechbuehler
Enthusiast
Enthusiast

@Diego Oliveira: How can I determine build of vCenter?  Version of esxi?

0 Kudos
scott28tt
VMware Employee
VMware Employee

0 Kudos