TomekBlaut
Contributor
Contributor

Vcenter 7.0U1 and hosts in version 6.5

Hello, 

I have on my environment vcenter in version 6.5 and hosts in the same version. I would upgrade vcenter to new version 6.7 and 7.0 U1 but I don't know whether hosts will be work correctly and my backup system avamar in version 7.5.101 will be too work.
I have looked at compatibility and it looks like hosts in this version will work fine, but I'd rather ask for confirmation.

I am afraid that the backup system may stop working, but in compatibility it is more clearly indicated that this version supports hosts up to version 6.7u2, so it's probably okay to upgrade the vcenter version to 7.0U1, and if I upgrade Avamar to version 19 then I'll upgrade to the hosts only.
What do you think about such a solution?

0 Kudos
2 Replies
scott28tt
VMware Employee
VMware Employee

@TomekBlaut 

Moderator: Moved to vSphere Discussions

0 Kudos
daphnissov
Immortal
Immortal

Most likely Avamar will not work if you do this. The compatibility is listed in terms of vSphere version which is vCenter plus ESXi. For confirmation, you should refer to the Avamar support matrix.

0 Kudos