Enthusiast
Enthusiast

VMware VSphere 5.5 and Windows 2012 R2 dont change configuration

Good Morning,

I have an Exchange 2010 cluster that consists of two servers, which run on VMware Vsphere 5.5 and have currently configured each of the servers:

- 4 Virtual Sockets

- 1 Cores per Socket

- 12GB RAM

I am trying to extend it to:

- 4 Virtual Sockets

- 2 Cores per Socket

- 16GB RAM

When applying the new configuration Windows 2012 R2 detects in the device manager the 8 cores but in the task manager only shows 4 (in the graph, although it shows the logical processors). I attach screenshots of all the screens. Regarding the configuration of RAM is applied correctly.

What is happening, because it does not update the hardware changes of the VM well?

Thanks for your help.

A greeting!

0 Kudos
5 Replies
Enthusiast
Enthusiast

Any help please?

Thanks...

0 Kudos
Immortal
Immortal

You may need to reboot that system. Although all licenses for 2012 R2 support hot-add, it may not show up in task manager until a reboot.

0 Kudos
Enthusiast
Enthusiast

Both servers of the cluster have been restarted after the changes on several occasions, and as I leave in the captures in some sites of the system, there are 8 processors and in others only 4 ...

Thanks for your help.

A greeting!

0 Kudos
Enthusiast
Enthusiast

Any more?

Thanks!

0 Kudos
Immortal
Immortal

First of all, did you do a ​power off and power on and not a restart? Try that first. Second, you're on vSphere 5.5. You probably know well enough you're out of support and you need to upgrade ASAP.

0 Kudos