Awilson97
Contributor
Contributor

VMware ESXi Default Login Name/Password

Jump to solution

I have just installed a fresh version of VMware vSphere Hypervisor 6.7.0U2 (ESXi ISO) on my server and I am unable to login to the web server. We have the ip address set up we can get to the screen where you have to log in to VMWare, by typing in the ip of the server, but we are unable to log in. We are also not able to get into the customize system/view logs setting as we need a username/password for that too. We have looked up many different default username/password combinations and none of them are working. Does anyone know why we keep getting invalid logins? What are some username/passwords we could try? Any help would be greatly appreciated.

I apologize for being extremely new with this tool. Do you have to install a version of Windows Server first?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Awilson97
Contributor
Contributor

So update, we got it working! We factory reset the server and installed the DellEMC version of EXSi instead of the regular version and it worked first try. I'm not sure if we changed a setting wrong on accident or if the custom iso fixed it, but we got results regardless hahaha. Thank you both for your help!

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

0 Kudos
4 Replies
sjesse
Leadership
Leadership

There is no default you specify it during the install, if its fresh and nothing installed, just reinstall and take note of the password the user name is root.

0 Kudos
Awilson97
Contributor
Contributor

We just tried a fresh install of the iso file, set the root password, and for some reason it is not working. I believe this issue is the domain is different. How do you change the domain name? Ours is "localhost.Quantum.local"

0 Kudos
IRIX201110141
Champion
Champion

The password is specified during installation. The ESXi use "US" keyboard layout at default so be carefull which chars you use.

The console (yellow/black) which you see on the screen is called "dcui". If you loggin you can change keyboard and setup Network, DNS as well.

If you reuse an IP address and have a monitoring/inventory app in your network and this app try to login as "root" a couple of time the ESXi locks down the account for a couple of minutes. I see this problem more than once... and i dont like it when the customer says that we can reuse an IP and FQHN when replacing ESXi Hosts Smiley Happy

Regards,

Joerg

0 Kudos
Awilson97
Contributor
Contributor

So update, we got it working! We factory reset the server and installed the DellEMC version of EXSi instead of the regular version and it worked first try. I'm not sure if we changed a setting wrong on accident or if the custom iso fixed it, but we got results regardless hahaha. Thank you both for your help!

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

0 Kudos