Highlighted
Contributor
Contributor

VMWare 6.7 and WOL

Jump to solution

Hello all,

I've just installed esxi 6.7 on a DELL Optiplex 9020m with Intel® I217LM Ethernet LAN 10/100/1000, and i can't use WOL and i've already configured BIOS and on vmware it seams ok.

Any ideas why this is not working? Could this be a version issue?

Regards,

Rui

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

Thank so much for your help.

It seams that i missed a config in bios "deep sleep control", after disabling it all works fine.

View solution in original post

0 Kudos
4 Replies
Highlighted

Did you checked the WOL-compatibility status for each NIC on a host? Select the host in the inventory panel of the vSphere Client, select the Configuration tab, and click Network Adapters. The NIC must show Yes in the Wake On LAN Supported column. Also did you set the link speed to auto negotiate?

Blog: https://rickverstegen84.wordpress.com/ Twitter: https://twitter.com/verstegenrick
0 Kudos
Highlighted
Contributor
Contributor

RickVerstegen​, thank so much for your answer.

Auto-negotiation is enabled and Wake on Lan support states "YES" and link speed is auto-negotiate.

Am i missing any other config?

Regars,

Rui

0 Kudos
Highlighted

Are you using WOL for VMware DPM? Describe how you use WOL, which steps do you perform?

Blog: https://rickverstegen84.wordpress.com/ Twitter: https://twitter.com/verstegenrick
0 Kudos
Highlighted
Contributor
Contributor

Thank so much for your help.

It seams that i missed a config in bios "deep sleep control", after disabling it all works fine.

View solution in original post

0 Kudos