lucasitteam
Enthusiast
Enthusiast

VMCP Not shown for few VMs

Jump to solution

Hallo All,

I have configured VCMP on cluster. But I see few VMs are not getting this settings.

  1. I shared VM01 and VM02 below
  2. Both the VM are part of same cluster

What could be the reason I see different settings per VM?

Here is what I see below.

VM-01 (Good one)

pastedImage_0.png

VM-02 (Settings not enabled)

pastedImage_1.png

0 Kudos
1 Solution

Accepted Solutions
KocPawel
Hot Shot
Hot Shot

Hmmm,

Are you sure that VM-02 is not on list?:

(HTLM5 client): Menu->Host and Clusters-><your Cluster>->Configure->VM Overrides

if you VM is there, click on VM and edit and check if HA PDL or APD override is enabled (and disable it).

If VM is not there, i have no idea what the reason is.

View solution in original post

0 Kudos
5 Replies
KocPawel
Hot Shot
Hot Shot

Check VM overrides on cluster (for example DRS or HA Restart priority).

We had similar problem. VMs which had configured overrides, didn't get VMCP config. Fortunately it can be changed with few "clicks".

0 Kudos
lucasitteam
Enthusiast
Enthusiast

Hallo,

Sorry it did not helped.

I checked HA and DRS settings.

Nothing I could find.

Thanks for advice.

0 Kudos
KocPawel
Hot Shot
Hot Shot

Hmmm,

Are you sure that VM-02 is not on list?:

(HTLM5 client): Menu->Host and Clusters-><your Cluster>->Configure->VM Overrides

if you VM is there, click on VM and edit and check if HA PDL or APD override is enabled (and disable it).

If VM is not there, i have no idea what the reason is.

0 Kudos
lucasitteam
Enthusiast
Enthusiast

Thanks a lot. I overlooked.

Im interested/Curious why it is overridding.

0 Kudos
lucasitteam
Enthusiast
Enthusiast

Ah! Found out.

I have over-riding the Restart scenario but it is disabling APD/PDL

0 Kudos