Billyli
Contributor
Contributor

VDP Cannot run.

Iset up vmware Vsphere Server. I install Vsphere Web Client. I install vSphere Data Protection. But I cannot use Vsphere Web Client to connect vdp.

The OS is Win Server 2012 R2 Standard. The Server add domain. At the same time, the vmware Vsphere Server already install. and the Winserver already added domain. The Winserver 2012 already install DNS. I

The Vware Vsphere Server version is 6.5

The OS is Win Server 2012 R2 Standard.

The Vmware Vsphere Data Protection version is 6.1.4

The Vmware Vsphere Server IP is 192.168.0.55,255.255.255.0, The Gateway is 192.168.0.35, DNS is 192.168.0.10,210.21.196.6。

The vdp ip is 192.168.0.56,255.255.255.0. The Gateway is 192.16.0.35. DNS is 192.168.0.55。

I can open Vmware Vsphere Web Client via IE Browser.

The Vmware Vsphere Data Protection system also can run. But Vmware Vsphere Web Client cannot connect the vdp.

Also, I install Vmware Client Integration Plugin - 6.0.0.exe.

But show the attachments 1.jpg error.

Please teach me how to fix the issue. Thanks!

0 Kudos
5 Replies
Billyli
Contributor
Contributor

I try to connect https://192.168.0.56/

then show below error issue.

Service unavailable!

the server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again.later.

If you think this is a server error, please contact the webmaster.

Error 503

192.168.0.56

web Nov 29

Apache

0 Kudos
hussainbte
Expert
Expert

Please check if you have time sync enabled with the ESxi host on the VDP appliance.

I suggest you ue vmtools time sync with ESXi host and reboot he server once..

If its OK .. share the logs from the appliance

If you found my answers useful please consider marking them as Correct OR Helpful Regards, Hussain https://virtualcubes.wordpress.com/
0 Kudos
Billyli
Contributor
Contributor

I already set NTP time. But still cannot fix the issue. have the manual or guide?

0 Kudos
Billyli
Contributor
Contributor

attach the error screen.

0 Kudos
estanev
Enthusiast
Enthusiast

Error 503 indicates that the webserver (tomcat) is not running, login to the appliance via SSH and run:

emwebapp.sh -stop

emwebapp.sh -start

0 Kudos