Penguin33
Contributor
Contributor

VCSA Upgrade Path

Jump to solution

Is it possible to upgrade from VCSA 2017 build to the latest build or is there a specific upgrade path that must be followed ? In our labs this fails with a 400 error and needs to be rolled back.

0 Kudos
1 Solution

Accepted Solutions
Penguin33
Contributor
Contributor

Resolved thanks to this VMware Knowledge Base , root password set to expire in the 70s  :smileysilly:

View solution in original post

0 Kudos
5 Replies
EricChigoz
Enthusiast
Enthusiast

Hello ,

I hope this helps:

VMware Product Interoperability Matrices

pastedImage_0.png

Find this helpful? Please award points. Thank you !
0 Kudos
diegodco31
Leadership
Leadership

Hi

VSCA 2017? What is vCenter version?

You can see what vCenter version works with what vcenter version here:

VMware Product Interoperability Matrices

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
Penguin33
Contributor
Contributor

VCSA 6.5.0.14000 Build Number 7515524

0 Kudos
Penguin33
Contributor
Contributor

Resolved thanks to this VMware Knowledge Base , root password set to expire in the 70s  :smileysilly:

0 Kudos