Seiya789
Enthusiast
Enthusiast

VCSA 6.7 fresh install : firstboot error

Jump to solution

Hi,

I have to install vcsa 6.7 on a new esxi server (who is in 6.7 version also).

So, I choose fresh install, all informations are corrects, stage 1 is OK, the virtual machine is on network.

Once stage 1 is finished, I have to complete the stage 2.

I put all informations (no ssh, ntp synchronization with the host), and at 18%, I have a big error :

Error

The installation of vCenter Server failed due to an internal error.

Resolution

This is an unrecoverable error, please retry install. If you encounter this error again, please search for these symptoms in the VMware Knowledge Base for any known issues and possible resolutions. If none can be found, collect a support bundle and open a support request.

I download the logs, in the error.log, I have this :

No file found matching /etc/vmware/install-defaults/cm.url

No file found matching /etc/vmware-vpx/vcdb.properties

No file found matching /etc/vmware-vpx/vc-extn-cisreg.prop

How I can avoid those errors ?

Did I forget anything ?

Did I have to reboot between stage 1 and stage 2 ?

Thanks you for your help

Tags (1)
1 Solution

Accepted Solutions
Seiya789
Enthusiast
Enthusiast

The problem was solved !

I changed the password of the administrator of the SSO.

I don't know the problematic character, maybe a "\" or a "~" or a "/"

View solution in original post

12 Replies
daphnissov
Immortal
Immortal

You must ensure you're using the FQDN name when setting this up and using an internal NTP source. Do you have both of these things? And, if so, have you verified you are getting correct forward and reverse resolution from DNS?

0 Kudos
Seiya789
Enthusiast
Enthusiast

hi,

fqdn is OK

IP is OK

both answers on network, reverse dns is good

the ntp, when I choose him, is an internal IP on my network.

I have noticed, the error is still whit this service :

Starting VMware Analytics Service...

0 Kudos
daphnissov
Immortal
Immortal

If you're still getting failures, please share screenshots of the installation process that show the values of each parameter.

0 Kudos
Seiya789
Enthusiast
Enthusiast

I still have errors at the same steps

Starting VMware Analytics Service...

I have done a fresh install of VCSA 6.5, it's OK, no problem during installation. So, if it's OK with vcsa 6.5, it means my dns / IP / reverse DNS are corrects.

Then I have done a upgrade with the vcsa 6.7 iso file, it crashes at the same steps

18% Starting VMware Analytics Service...

I'm going to try with another ip and dns, we'll see

0 Kudos
Seiya789
Enthusiast
Enthusiast

The problem was solved !

I changed the password of the administrator of the SSO.

I don't know the problematic character, maybe a "\" or a "~" or a "/"

View solution in original post

homerzzz
Hot Shot
Hot Shot

According to the release notes, the problematic character is "\"

vCenter Server Appliance installation fails when the backslash character (\) is included in the vCenter Single Sign-On password

Anthony_CLERGET
Contributor
Contributor

Hi,

Same problem for me, and same resolution.

I installed VSCA 6.7 and got an error at the exact same step.

Could be helpfull : I had a "#" in my SSO administrator password.

After a new fresh install, I replaced the "#" by "." and DONE !

So, the problem was the "#" in the SSO administrator password.

Thank you Seiya789,

0 Kudos
ninoluis
Contributor
Contributor

Do you know if the problem can occur if I use "@" password?

0 Kudos
daphnissov
Immortal
Immortal

I would recommend not using any special characters in a password other than the exclamation point. You're otherwise asking for trouble.

0 Kudos
sjesse
Leadership
Leadership

At least for the deployment I'd make it as simple as possible, we changed ours after it was deployed.

0 Kudos
farrukhndm1
Contributor
Contributor

i have also used @ and find error in 2% installation of 2nd step , now again redeployment needs to be done .

Secondly if anyone guide if we perofrming in Nested ESXi 6.7 over vmware workstation is VSA Applice is good or on windows server Vcenter instalaltion is good .

as vmware workstation we have to Pause machine on daily bases!

0 Kudos
sarunpk
Contributor
Contributor
0 Kudos