VijayKumarMyada
Enthusiast
Enthusiast

Unable to join vcsa 6.5 to Active directory

Jump to solution

hello all.

Unable to join VCSA 6.5 to Active directory and System configuration page for node showing blank., obtain DNS server address automatically is not fetching details.

Version 6.5.0.23000 Build 10964411

pastedImage_0.png

pastedImage_1.png

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
VijayKumarMyada
Enthusiast
Enthusiast

issue is fixed after rebooting the vcsa. Thank you for all your help.

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

0 Kudos
8 Replies
diegodco31
Leadership
Leadership

Check if the following VMware KB article helps: Join the vCenter Server Appliance to an Active Directory Domain

How to Join VCSA 6.5 to Active Directory Domain from Web Client

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
VijayKumarMyada
Enthusiast
Enthusiast

Thanks for the URL/Help.

but these are not working in my case..firstoffall details are not populating in summary tab(see image which i inserted), and in obtain DNS details automatically, when i tried to give DNS details manually, getting below.  Note: i logged on to vcneter using administarator@vsphere.local

Error

---------------------

An internal error has occurred - Error #1009.

Reloading the client is recommended, so as to clear any problems left by this error.

Click Yes to reload the vSphere Web Client?

0 Kudos
jburen
Expert
Expert

What do you see when you log in to the VAMI? When the settings are displayed correct in the VAMI the displayed settings under System Configuration is a hickup... Here is another thread about this error: Error #1009 when configuring DNS settings from vCSA

Consider giving Kudos if you think my response helped you in any way.
0 Kudos
VijayKumarMyada
Enthusiast
Enthusiast

VAMI DNS Details are showing correctly. Only when we login and trying to add dns details and joining to AD getting error.

pastedImage_0.png

0 Kudos
jburen
Expert
Expert

You're running vCenter Server 6.5 U2d? Maybe it is possible to upgrade to vCenter Server 6.5 U2h or even vCenter Server 6.5 U3?

Consider giving Kudos if you think my response helped you in any way.
0 Kudos
VijayKumarMyada
Enthusiast
Enthusiast

VMware VirtualCenter 6.5.0 build-10964411, it is 6.5 U2d.

how it is related to upgrade vCenter Server 6.5 U2h or even vCenter Server 6.5 U3, is it know issue in 6.5u2d?

          

Version
Release Date
Build Number
vCenter Server 6.5 U2d11/29/201810964411
0 Kudos
jburen
Expert
Expert

I'm not sure if it's a known issue but you could investigate a possible upgrade.

Consider giving Kudos if you think my response helped you in any way.
0 Kudos
VijayKumarMyada
Enthusiast
Enthusiast

issue is fixed after rebooting the vcsa. Thank you for all your help.

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

0 Kudos