maronson1515
Contributor
Contributor

Specter meltdown vulnerability patch for vsphere 6.0 host

I'm going to patch our vSphere 6.0 hosts for the Specter meltdown vulnerability. We were going to install patch "esxi600-201711101-SG" and ESXI600-201801402-BG, I was just told that the patches are being removed, but I don't see anything on the web stating this. Is this correct and if so, will it be replaced with another patch? Thanks.

Mitch

0 Kudos
2 Replies
AishR
VMware Employee
VMware Employee

Please refer VMware Knowledge Base

0 Kudos
P4thos
Enthusiast
Enthusiast

Hi,

We are in the same situation as yours.

But based on VMSA-2018-0004.2 , it will redirect you to VMware Knowledge Base where you can read :

For ESXi hosts that have not yet applied one of the following patches ESXi650-201801402-BG, ESXi600-201801402-BG, or ESXi550-201801401-BG, VMware recommends not doing so at this time. It is recommended to apply the patches listed in VMSA-2018-0002 instead.

We have apply VMSA-2018-0002​ and everything is running fine. ( Not yet updated BIOS )

0 Kudos