DG70
Contributor
Contributor

Simple Question - vDS version supported?

Jump to solution

Hi all,

I am currently running ESXi 6.0u3 and vCenter 6.0u3. I wish to upgrade everything to 6.5u1 except the vDS version as my ACI firmware version does not support vDS 6.5 (and I don't want to update ACI at this time).

Is it supported to have vCenter 6.5u1, vDS 6.0, and ESXi 6.5 ?

0 Kudos
1 Solution

Accepted Solutions
jameseydoyle
VMware Employee
VMware Employee

There would be no obligation for you to upgrade your vDS version. All vDS versions back as far as 5.0 are supported.

View solution in original post

0 Kudos
1 Reply
jameseydoyle
VMware Employee
VMware Employee

There would be no obligation for you to upgrade your vDS version. All vDS versions back as far as 5.0 are supported.

View solution in original post

0 Kudos