MichalCz
Contributor
Contributor

Requirements to use vSphere with Kubernetes

Jump to solution

Hello.

Is VMware Cloud Foundation 4.0 the only way to get vSphere with Kubernetes?

I have an environment built of vSphere 7, vCenter 7 and NSX-T 3.0. I would like to use vSphere 7 built-in Kubernetes. As far as I know SDDC Manager is the only missing component in my environment required to get Kubernetes. Is there any way to deploy only SDDC Manager and make built-in Kubernetes available form me?

Regards,

Michal

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
3 Replies
MichalCz
Contributor
Contributor

Does "At the moment, yes" mean that there is a chance that in the future (I hope near future) vSphere with Kubernetes will be available for environments like mine?

0 Kudos
scott28tt
VMware Employee
VMware Employee

I don't know. While I work for VMware, I have no insight into that.

0 Kudos