PhantomAM
Contributor
Contributor

Proof of concept 5.5 to 6.5u1

I have installed ESXi 5.5 inside WorkStation Pro and both are running, I can see the web interfaces, well sorta that's my first issue. I can go to 10.68.30.184 (static IP) and see

main.PNG

I am lost as to what to do. I have used 6.5 only before and never had this issue. I am assuming I need to download vSphere Client and install it. Correct? Checking before I put in a ticket and wait a day or two to find out it's wrong.

So my list of things to do on the Vmware side include vCenter 5.5 (where do I install this? My desktop, windows server runnin on ESXi, ect ) Where do I install VMWare Update manager, is it on a ESXi instance or a linux or windows.

As you might be able to tell my brain is mush right about now... Student with no support to help me..

5 Replies
daphnissov
Immortal
Immortal

You'll need to download and install the old C# client for that version. See the KB here.

0 Kudos
PhantomAM
Contributor
Contributor

Why is it making me do this now when I used the same ISO yesterday to install ESXi on bare metal but today when I do it virtual it is requiring me to have that?

0 Kudos
daphnissov
Immortal
Immortal

Installing ESXi onto bare metal and connecting to ESXi (the application) are two different things. You need the vSphere Client to connect to and interact with ESXi.

0 Kudos
PhantomAM
Contributor
Contributor

But why did it work yesterday on a brand new drive that never has ESXi on it and with a computer that I only installed the console application thing. Doesn't make sense to me at all.

0 Kudos
daphnissov
Immortal
Immortal

I'm not even sure what you're talking about here. Can you clarify what worked, exactly?

0 Kudos