Tosc87
Contributor
Contributor

PSOD QFLE3 Version ESXi 7.0 (KB82237)

Hi there,

I'm a little bit confused about a finding in Skyline Advisor. There should be a problem with qfle3 driver for vSphere 6.7 and 7.0. We are using 7.0.

But which 7.0 Version is the fixed one? The KB82237 says 1.4.13.0. Skyline is recommending 1.4.12.0, but our hosts are marked as affected although they have 1.4.12.0 installed.

Any idea?

Thanks in advance,
Tobias

0 Kudos
0 Replies