Grimeire
Contributor
Contributor

OVA additional settings missing in Vsphere/ESXI 7

Hey,

So after encountering numerous issues with ESXI 6.5 I am evaluating ESXI 7.

One of issues i encounter with ESXI 6.5 is that deploying a VM from an OVA that requires you to set a default password does not work when it works fine within VMware fusion 11.5.6. Even using a public key does not work as for some reason the ubuntu OVA networking does not start when deploying from an OVA in ESXI 6.5. I have tired numerous different OVAs and get the same result with all.

When importing a OVA into ESXI 7 I don't even get the options for additional settings so can not set the default password.

ESXI 7

https://i.imgur.com/xUjD8tF.png

ESXI 6.5

https://i.imgur.com/NcSSwNX.png

As you can see the additional settings option is missing.

Is this a known defect?

Tags (2)
3 Replies
scott28tt
VMware Employee
VMware Employee

Based on what you've said I think your screenshot links are the wrong way round.

Grimeire
Contributor
Contributor

Thanks for spotting that i updated the post.

0 Kudos
Quadcom
Contributor
Contributor

I have the exact same issue.

Trying to install Ubuntu 18 LTS server and 'Additional Settings' and 'License Agreements' disappear after I click next on 'Select Storage'.

It's in Additional Settings that I am supposed to provide SSH keys in order to log into Ubuntu. I wasted hours trying to figure out the default password to log into the box. I'm fairly a newbie so on top of it all I'm not sure what it is that I need to search for in order to figure out what's going on.

~ Installation process Screen-shot attached

 

-Dupe issue posted https://communities.vmware.com/t5/ESXi-Discussions/Additional-Settings-and-License-Agreements-disapp...

 

0 Kudos