Highlighted
Contributor
Contributor

Network connectivity lost/network uplink redundancy lost

Hi Team,

i am receiving below mentioned error on one of my host and the "STATUS LED's) in front is on. kindly suggest...

1) Network connectivity lost

2) network uplink redundancy lost

Regards,

Rehan

0 Kudos
4 Replies
Highlighted
Commander
Commander

Hey rehan12jan

If your host is still connected to the vCenter inventory or you can browse into the ESXi Host client go to the Physical Adapters section and you most probably see that there one of your Physical NICs is down. And log into the Administrative Console of your server from whichever vendor is and look for some physical devices alarms.

0 Kudos
Highlighted
Virtuoso
Virtuoso

Both are default alarms of vCenter for Host network connectivity. Most likely someone pull the cable or misconfigurated the phys. Switchport.

I have Hosts with several Dual Port SFP+ NICS and often when rebooting a Server because of Patching the ports doesnt become fast enough active again when ESXi reboots. So i got warnings like you that some nic port isnt connected but it is when checking the vNetwork on the host.

So as mentioned just check the network cards or your vswitch topology if all uplinks have links and when not which one is the missing one.

Regards,
Joerg

0 Kudos
Highlighted
Contributor
Contributor

Hi,

Thanks for valuable reply. in my case all hosts are connected to SAN Switch.i have lights blinking on both Fiber coming from SAN Switch.  so how do i know which is still down.

is there any command through which i can directly connect to the server and check the NIC's

0 Kudos
Highlighted
Commander
Commander

Hey,

You can login into the ESXi using SSH or in case you lost connectivity with the IPMI. From inside the server login with root and run the next:

  • esxcfg-nics -l

There it will show you which vmnic is down as you have the status columns.

0 Kudos