Highlighted
Contributor
Contributor

Is it possible to copy config from one 5.5 host to another?

Jump to solution

We have a 5.5 cluster and there was one host that for various reasons has been formatted and reinstalled and the config was not backed up.

Is it possible to save the config from another host in the same cluster then restore to it? It has the same hardware spec and I notice on this kb: VMware Knowledge Base its says:

Note: When restoring configuration data, the build number of the host must match the build number of the host on backup file and UUID (can be obtained using the command "esxcfg-info -u") of the host should match the UUID of the host on backup file. Use the -f option (force) to override the UUID mismatch.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Enthusiast
Enthusiast

You can create a host profile from the existing host and then apply it to the new host.

This way you make sure all configuration is consistent with the other hosts.

Please consider marking this answer "correct" or "helpful" if you think your question have been answered correctly. Cheers, @vExpertConsult www.vexpertconsultancy.com VCIX-DCV 2018 | VCIX-NV 2019 | VCAP7-CMA Design | vSAN Specialist | vExpert ** | vExpert NSX | vExpert vSAN

View solution in original post

0 Kudos
3 Replies
Highlighted
Enthusiast
Enthusiast

You can create a host profile from the existing host and then apply it to the new host.

This way you make sure all configuration is consistent with the other hosts.

Please consider marking this answer "correct" or "helpful" if you think your question have been answered correctly. Cheers, @vExpertConsult www.vexpertconsultancy.com VCIX-DCV 2018 | VCIX-NV 2019 | VCAP7-CMA Design | vSAN Specialist | vExpert ** | vExpert NSX | vExpert vSAN

View solution in original post

0 Kudos
Highlighted
Enthusiast
Enthusiast

It is not good idea to restore backup of one esxi host to other host.

Host profile is the best idea.

Highlighted
Contributor
Contributor

i created a host profile but when I try to apple it to another server which is the exact same spec I get this issue:

https://kb.vmware.com/s/article/2070031

but there’s no blank parameters when I run esxcli storage core device list?

0 Kudos