nprussell
Contributor
Contributor

HA Error "Could not reach Isolation address" but can ping Default DG and other Hosts

Hello

I have a three host cluster (all 6.5) and all hosts are in the same local subnet. All was working well till a firewall was applied, however I'm told that nothing is in the way between hosts and between hosts and vCenter.

The hosts are reporting the "host in main cluster <clustername> could not reach isolation address x.x.x.x.

I can ping the isolation address and also the other hosts.I can also ping vCenter which is in a different vlan but again nothing being blocked between vcenter and master host.

Can anyone point me in what to test next? One host is now effectively offline and the master host had a major wobble before coming back online.

Thanks

RR

Tags (1)
0 Kudos
5 Replies
npadmani
Virtuoso
Virtuoso

By default Isolation address is your Management Network default gateway, but it can be disabled using advanced configuration parameters like das.usedefaultisolationaddress = false and we can configure other IPs as isolation addresses using das.isolationaddressX, up to 10 isolation addresses can be configured.

Please check in your environment if your HA cluster is configured with such parameters. and see if configured isolation address is pingable.

Narendra Padmani VCIX6-DCV | VCIX7-CMA | VCI | TOGAF 9 Certified
0 Kudos
nprussell
Contributor
Contributor

Hi

The isolation address is pingable, and is the default gateway. Nothing extra has been added.

I even found another pingable IP in the subnet and used that instead  (das.usedefaultisolationaddress = false and configured the other IP as isolation addresses using das.isolationaddressX).

This made no difference.

Keen on further troubleshooting ideas!

Thanks

Russell

0 Kudos
ajkbond
Contributor
Contributor

Did you find any solution for this issue?

0 Kudos
harry89
Enthusiast
Enthusiast

Hello ,

If below two workaround has been  followed .

  1. Set das.isolationaddress to an alternate address.
  2. Set das.usedefaultisolationaddress to false.

I would suggest you to turn off the HA and turn on HA on the cluster level so that new fdm configuration comes in place .

Cheers!

Harry
VCIX-DCV6.5 ,VCIX-NV6 , VCAP-CMA7
Mark answer as correct/helpful if it solves your query
0 Kudos
TimSheppard
Enthusiast
Enthusiast

>I even found another pingable IP in the subnet and used that instead  (das.usedefaultisolationaddress = false and configured the other IP as isolation addresses using das.isolationaddressX).

To help anyone else coming across this thread at a later date, where you see "das.isolationaddressX", X is a value from 0 through to 9 so...

das.isolationaddress0

das.isolationaddress1

das.isolationaddress2

etc.

It's not clear in some of the documentation and there have even been mistakes in some of the VMware ICM course notes.

0 Kudos