bjorntenhoeve
Contributor
Contributor

ESXi host in vCenter has (not responding) behind it's name

Jump to solution

Hello,

When I log into vCenter, one hosts gives the status not responding with VM's running on this host giving the status (disconnected) while you still can connect with the VM's.

I already got to an article on the vmware knowledge base (VMware Knowledge Base​). Now is this the right article to solve this problem? Has anyone got this problem earlier?

When I have a monitor connected to it and push the 'system logs' option, it gets stuck. How can I cancel this?

Awaiting your reply,

Kind regards,

Bjorn

0 Kudos
1 Solution

Accepted Solutions
RajeevVCP4
Expert
Expert

If SSH/DCUI not responding , only reboot the option

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

Rajeev Chauhan
VCIX-DCV6.5/VSAN/VXRAIL
Please mark help full or correct if my answer is use full for you

View solution in original post

0 Kudos
4 Replies
daphnissov
Immortal
Immortal

You can try restarting vpxa agent on the ESXi host and/or hostd.

0 Kudos
bjorntenhoeve
Contributor
Contributor

Hi,

Thank you for your reply.

I saw something similar on google, but the problem is that I can't connect to this host with SSH and the DCUI doesn't respond to any of my keystrokes.

0 Kudos
daphnissov
Immortal
Immortal

Then you'll most likely have to kill it (power cycle).

0 Kudos
RajeevVCP4
Expert
Expert

If SSH/DCUI not responding , only reboot the option

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

Rajeev Chauhan
VCIX-DCV6.5/VSAN/VXRAIL
Please mark help full or correct if my answer is use full for you

View solution in original post

0 Kudos