aj800
Enthusiast
Enthusiast

ESXi 6.5U2 upgrade image - incompatible?

Jump to solution

I just upgraded our vCenter Server to 6.5U2 from 5.5.  It went smoothly, even as it was a migration from a Windows vCenter Server to the appliance.  I'm now trying to get the hosts up to 6.5 to match.  We have HP DL380p Gen8 servers running ESXi 5.5, and I downloaded the HPE ESXi 6.5U2 (Build 9298722, which is the last pre-Gen9 version available) from VMware (via HPE's website), which shows as compatible on the HCL with our configuration.  I uploaded the image to Update Manager, created a baseline from it and scanned for Patches and Upgrades.  It came back as 'Incompatible' for all three hosts.  Why?  I was under the impression that you could go from 5.5 to 6.5 as long as the hardware was compatible.

EDIT:

After digging deeper, I found the following information on the host Update Manager tab but will need some advice on how to properly do this as I'm unfamiliar with modifying/removing/adding VIBs:

Image:

HPE-ESXi-6.5.0-Update2-iso-preGen9-650.U2.9.6.8.3

Product:

VMware ESXi 6.5.0 Update 2

Version:

6.5.0

Vendor:

Hewlett Packard Enterprise

Acceptance Level:

Partner

Status details:

The upgrade contains the following set of conflicting VIBs:

qlogic_bootbank_scsi-qla2xxx_934.5.6.0-1OEM.500.0.0.472560

Emulex_bootbank_scsi-lpfc820_8.2.4.141.55-1OEM.500.0.0.472560

Emulex_bootbank_scsi-lpfc820_8.2.4.141.55-1OEM.500.0.0.472560

qlogic_bootbank_scsi-qla2xxx_934.5.6.0-1OEM.500.0.0.472560

1 Solution

Accepted Solutions
aj800
Enthusiast
Enthusiast

There's a guide on how to do this at the link below.  I'm going to try this out.

https://faststorage.eu/upgrading-to-esxi-6-5u1-conflicting-vibs/

View solution in original post

1 Reply
aj800
Enthusiast
Enthusiast

There's a guide on how to do this at the link below.  I'm going to try this out.

https://faststorage.eu/upgrading-to-esxi-6-5u1-conflicting-vibs/

View solution in original post