VMware Cloud Community
Broot201110141
Contributor
Contributor
Jump to solution

ESXi 5.1 host fails with a purple diagnostic screen: PF Exception 14 in world [several digits]

Now it happens about once a month. I think it began after the adding a 2 Tb SSD disc. There is a sample of screen:IMG_5616.JPG

Has anyone encountered this? How to troubleshoot this?

Reply
0 Kudos
1 Solution

Accepted Solutions
TheBobkin
Champion
Champion
Jump to solution

Hello Broot201110141,

That is a known issue fixed a long long time ago:

https://kb.vmware.com/s/article/2059053

To prevent future occurrences of this PSOD:

Update to a minimum of ESXi 5.1 Update 2.

or as a workaround:

Use VMXNET3 virtual adapters instead of e1000 on all VMs.

Or if this is not possible,  in VMs that use the E1000e adapter, disable RSS or configure the RSS multiple rx queue to 1 in the guest OS.

Bob

View solution in original post

2 Replies
TheBobkin
Champion
Champion
Jump to solution

Hello Broot201110141,

That is a known issue fixed a long long time ago:

https://kb.vmware.com/s/article/2059053

To prevent future occurrences of this PSOD:

Update to a minimum of ESXi 5.1 Update 2.

or as a workaround:

Use VMXNET3 virtual adapters instead of e1000 on all VMs.

Or if this is not possible,  in VMs that use the E1000e adapter, disable RSS or configure the RSS multiple rx queue to 1 in the guest OS.

Bob

Broot201110141
Contributor
Contributor
Jump to solution

Hello TheBobkin,

Thank you for you response.  You right, I have an old version of ESXi 5.1..
It's scary to update because a full backup of VMs is hard to do. And it is terrible to lose in case something goes wrong when upgrading.

In any case, you really helped me. Thanks!

Reply
0 Kudos