Highlighted
Contributor
Contributor

Download links not working

Jump to solution

Signed up to get the bare bones hypervisor and none of the download links work. I click them and nothing happens. 2 computers with several browsers and the download link doesn't work. Sometimes the browser shows logged in, sometimes not. Occasionally it says I am not eligible to download but wait, this is a free product. Why can I not download 7.0 Hypervisor?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
User Moderator
User Moderator

The link that you've posted doesn't work for me either.

However, switching to https://my.vmware.com/en/group/vmware/evalcenter?p=free-esxi7 works (note the "/en" in the URL).

André

View solution in original post

0 Kudos
8 Replies
Highlighted
User Moderator
User Moderator

What's the exact URL from that shows up? In the past there were sometimes issues with different localized web pages.

In case you are using https://my.vmware.com/en/web/vmware/evalcenter?p=free-esxi7​, you may try to either remove "/en" from the URL, or replace it with another language, e.g. "/de".

Not sure whether this is the case here, but at least worth a try!?

André

0 Kudos
Highlighted
Contributor
Contributor

The page with the download button is:

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi7

When I view source for the actual download I get:

https://download2.vmware.com/software/esx/700/&filename=VMware-VMvisor-Installer-7.0.0-15843807.x86_...

Trying to go there outside the download button I get THE SITE CAN'T BE REACHED.

The button does nothing.

Untitled.png

0 Kudos
Highlighted
User Moderator
User Moderator

The link that you've posted doesn't work for me either.

However, switching to https://my.vmware.com/en/group/vmware/evalcenter?p=free-esxi7 works (note the "/en" in the URL).

André

View solution in original post

0 Kudos
Highlighted
Contributor
Contributor

That link results in no download buttons...

Untitled.png

0 Kudos
Highlighted
Contributor
Contributor

Ok, looks like I found a way to download it. Sure would be a much better intro to VMWARE to have links that actually work...

Thank you for the help.

0 Kudos
Highlighted
User Moderator
User Moderator

I definitely agree. Would you mind to share what worked for you in the end?

André

0 Kudos
Highlighted
Contributor
Contributor

Having the same issue:

The download buttons on

https://my.vmware.com/en/group/vmware/evalcenter?p=vsphere-eval-7#tab_download

and

https://my.vmware.com//group/vmware/evalcenter?p=free-esxi7

don't work.  macOS 10.14.6, tried all browsers: FireFox, Edge, Chrome and Safari - all browsers up to date.

Properly logged into my account.  ESXi 7 shows up under my account as an active evaluation. 

Very frustrating!!  Any tips to get it working?

0 Kudos
Highlighted
Contributor
Contributor

Ok,

So I ran in to this problem and here is how I solved it. I took the full URL from the button action in the page:

https://my.vmware.com/en/group/vmware/evalcenter?p_p_id=evalcenter_WAR_itevals_INSTANCE_z9LN&p_p_lif...

That will lead you to a blank white page with some text that appears to be a response to the query that has a unique session key required to download the file. So I can't give you the link from that page, it only works for my log in session. Copy the URL from that page.

It looks like this "{"popupurl":"https://download2.vmware.com/software/esx/700b/VMware-VMvisor-Installer-7.0b-16324942.x86_64.iso?Has..."

Take just the URL out and when you navigate to there the download begins. So it's only two URL pastes away but you shouldn't have to manually navigate the page like it's 1989 up in here. There is a button. They should fix it.

0 Kudos