JimmyTiji
Contributor
Contributor

Disconnected Host on vcenter 5.1

Hello Guys,

I have a host disconnected on my cluster, and when I try to connected again, the vcenter become unavailable.

The ESXi 5.1 U3, and vcenter is on version 5.1 U1

I checked the compatibility matrix and this configuration is supported.

We plan to migrate to a new version to have support but now I need to fix this issue first.

Thank you in advance for your help.

0 Kudos
4 Replies
Shawnlo
Contributor
Contributor

Do you happen to get any specific error messages when trying to reconnect?

Also have you tried any of the following?

  1. Restart the Management agents on host.
  2. Log in to the host directly using the vSphere Client.
  3. Right-click the virtual machine and click Remove from Inventory.
  4. Restart the Management agents on the host.
  5. Right-click the host in vCenter Server and click Reconnect.
0 Kudos
JimmyTiji
Contributor
Contributor

Yes I did all the actions already mentioned.

The problem is that the vCenter becomes unavailable and when it reconnect I found the host in disconnected status.

The errors I found on vpxa told me that there is a connection reset by peer.

Thank you in advance

0 Kudos
JimmyTiji
Contributor
Contributor

Hello,

Can anyone help me about that please

0 Kudos
daphnissov
Immortal
Immortal

To be quite honest, vSphere 5.1 is so old at this point that I doubt you're going to get any good help. You should have upgraded literally years ago and so have really missed the boat. Sounds like now might be the moment your hand is forced and to deploy at least a 5.5 vCenter Server Appliance and join those 5.1 hosts to it so you at least have management.

0 Kudos