as900w
Hot Shot
Hot Shot

Deploy OVF template failed

Jump to solution

Deploy vSphere Replication in the vSphere environment.

Download rar file from VMware.com

Add these file by Browse

3.PNG

After Finish

Stop 0%

1.PNG

What should I do?

0 Kudos
1 Solution

Accepted Solutions
vFouad
VMware Employee
VMware Employee

See the VMware vSphere 6.5 Release Notes

Deploy OVF task progress bar remains at 0 percent
When deploying an OVF template from the local system, the progress bar in the Deploy OVF Template wizard remains at 0%. However, the tasks for Deploy OVF Template and Import OVF package are created.

Workaround: When selecting a local OVF template, make sure to select all the referenced files, including the OVF file and the VMDK files that are defined within the OVF descriptor file.

View solution in original post

0 Kudos
8 Replies
daphnissov
Immortal
Immortal
  1. Don't use Internet Explorer...for anything...ever.
  2. Try with the Flex client.
  3. Make sure you're deploying to a single host object and to a single datastore object, not clusters of either as this can cause it to fail (especially datastore clusters).
0 Kudos
as900w
Hot Shot
Hot Shot

I am deploying to cluster.

Why cannot deploying to cluster?

0 Kudos
daphnissov
Immortal
Immortal

You can deploy to a cluster, just select a single host.

0 Kudos
Carlos009
Contributor
Contributor

Hello,

What worked for me was:

1) I have a datastore cluster (vCenter 6.7)

1a) NFS storage

2) When I deployed the ovf,

3) on Select storage I clicked the Disable Storage DRS for this virtual machine

4) then chose one of the datastores

This allowed me to deploy it correctly.

JorgeCortez
Contributor
Contributor

What version of Vcenter do you have?

I have been working with this version and it has worked very well, I have Vcenter 6.7.

Download VMware vSphere

0 Kudos
vFouad
VMware Employee
VMware Employee

See the VMware vSphere 6.5 Release Notes

Deploy OVF task progress bar remains at 0 percent
When deploying an OVF template from the local system, the progress bar in the Deploy OVF Template wizard remains at 0%. However, the tasks for Deploy OVF Template and Import OVF package are created.

Workaround: When selecting a local OVF template, make sure to select all the referenced files, including the OVF file and the VMDK files that are defined within the OVF descriptor file.

View solution in original post

0 Kudos
system_noida
Contributor
Contributor

Yes thats correct, pls use Google chrome or firefox instead of internext Explorer. I too facing the same issue, OVF import stuck at 0% but when I switch to chrome its worked.

JK

0 Kudos
ericneudorfer_f
Contributor
Contributor

This is an older thread but I wanted to add that this was the fix for me. 

0 Kudos