sfwmumbai
Contributor
Contributor

Cpu side channel vulnerability for ESXI 5.5host

Hello All,

We would like to patch ESXi 5.5.0 2068190 against spectre & meltdown vulnerability, so can anybody help us with the patch details.

Is it really recommended to get our standalone ESXi be patched for the same?

Thanks in advance.

Regards,

Azhar shaikh.

0 Kudos
4 Replies
daphnissov
Immortal
Immortal

0 Kudos
sfwmumbai
Contributor
Contributor

Thank you so very much for your instant reply.

I have few queries on which need to have a clarity.

1.Our ESXi host is customized i.e VMware ESXi-5.5.0-2068190-custom-cisco-5.5.2.2  with build version 2068190 can we directly patch with the latest one which you have provided with build 9919047.

2. We are planning to upgrade the underlying hardware i.e cisco ucs  firmware as well but the VM which are residing on it are all cisco call manger servers which is Linux based here my question is even this need to be patched or not ?

Regards,

Azhar shaikh.

0 Kudos
daphnissov
Immortal
Immortal

Yes, you can install these patches on a customized build of ESXi. Your second question doesn't make sense. This is a patch for ESXi and not the CUCM VMs.

More importantly, you really need to upgrade past ESXi 5.5 as this is a no longer supported version. Patching a legacy hypervisor doesn't make sense at this point.

0 Kudos
sfwmumbai
Contributor
Contributor

Upgrading the Host is not possible as we already highlighted this year ago however we haven't heard back from customer.

secondly what do you mean by this Patching a legacy hypervisor doesn't make sense at this point?

lastly my previous query on CUCM server was different I do understand this is VMware patch, it was an general query of mine do we need to patch the VM's holding Linux OS. if you have any idea on it else will take this up with OEM.

Regards,

Azhar shaikh

0 Kudos