VMware Cloud Community
Gamecock
Contributor
Contributor

Client HTML5 log in issues

Has anyone else recently experienced log in issues with the HTML-5 VCenter Manager portal?

I was able to log in utilizing our admin network domain account with no issues up until two weeks ago.

Now I'm being forced to browse into each VM host separately instead of the vsphere web client.

 

Any Ideas on what may have changed? Browser or windows security updates?

 

What we get is invalid certificate or a provided credentials are not valid when i know they are. 

Then loops back to the home page.

 

 

Reply
0 Kudos
4 Replies
scott28tt
VMware Employee
VMware Employee

There's a VMTN area for general vSphere discussions, this {code} area is for SDK matters.

Thread reported to alert moderators this needs moving.

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
Gamecock
Contributor
Contributor

Ok thanks. I had a hard time finding that.

 

 

Reply
0 Kudos
scott28tt
VMware Employee
VMware Employee

Screenshot 2021-07-15 at 19.23.39.png


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
e_espinel
Virtuoso
Virtuoso

Hello.
I guess I already tried it, but anyway:
1. restart the vcenter server and try again to login with the vSphere HTML5 client.
2. use a different browser, preferably an old one.

vSphere Client - HTML5 (https://FQDN-or-IP-Address-of-VC/UI)
Host Client - HTML5 (https://FQDN-or-IP-Address-of-ESXi-host/UI)

Do I apply any new level or patch on the vcenter server or ESxi host ?
What version and Build do you have installed and since what date ?

 

Enrique Espinel
Senior Technical Support on IBM, Lenovo, Veeam Backup and VMware vSphere.
VSP-SV, VTSP-SV, VTSP-HCI, VTSP
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
Reply
0 Kudos