rdunbar
Contributor
Contributor

Chelsio T520-BT & ESXi 6.7U3 problems

Hi,

I have a DellEMC PowerEdge C6220 II, 4-node system

each node has a dual-port Chelsio T520-BT network card.

I can see the card in esxi web interface under hardware pci-devices , but it does not show up as a physical NICs.

 

0 Kudos
3 Replies
rdunbar
Contributor
Contributor

[root@esxi-01:~] lspci | grep Chelsio
0000:05:00.0 Ethernet controller: Chelsio Communications Inc T520-BT Unified Wire Ethernet Controller
0000:05:00.1 Ethernet controller: Chelsio Communications Inc T520-BT Unified Wire Ethernet Controller
0000:05:00.2 Ethernet controller: Chelsio Communications Inc T520-BT Unified Wire Ethernet Controller
0000:05:00.3 Ethernet controller: Chelsio Communications Inc T520-BT Unified Wire Ethernet Controller
0000:05:00.4 Ethernet controller: Chelsio Communications Inc T520-BT Unified Wire Ethernet Controller
0000:05:00.5 SCSI storage controller: Chelsio Communications Inc T520-BT Unified Wire Storage Controller
0000:05:00.6 Fibre Channel: Chelsio Communications Inc T520-BT Unified Wire Storage Controller

[root@esxi-01:~] esxcfg-nics -l
Name PCI Driver Link Speed Duplex MAC Address MTU Description
vmnic0 0000:02:00.0 igbn Up 1000Mbps Full e0:db:55:fc:d0:39 1500 Intel Corporation I350 Gigabit Network Connection
vmnic1 0000:02:00.3 igbn Down 0Mbps Half e0:db:55:fc:d0:3a 1500 Intel Corporation I350 Gigabit Network Connection
vmnic2 0000:82:00.0 ixgben Up 10000Mbps Full 00:8c:fa:54:1e:92 1500 Intel Corporation 82599EB 10-Gigabit SFI/SFP+ Network Connection
vmnic3 0000:82:00.1 ixgben Up 10000Mbps Full 00:8c:fa:54:1e:93 1500 Intel Corporation 82599EB 10-Gigabit SFI/SFP+ Network Connection

 

0 Kudos
e_espinel
Commander
Commander

Hello

According to the compatibility matrix you should have the Driver cxl version 2.0.0.21-1OEM and firmware 1.17.14.0 for Chelsio T520-BT NIC.

link: https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=45316

But According to the compatibility matrix the PowerEdge C6220 II It is only supported up to version 6.0U3.

https://www.vmware.com/resources/compatibility/vcl/result.php?search=PowerEdge+C6220+II&searchCatego...

 

 

Enrique Espinel
Senior Technical Support IBM, Lenovo, VMware vSphere and Veeam Backup.
VMware VSP-SV, VTSP-SV, VTSP-HCI, VTSP 5
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
rdunbar
Contributor
Contributor

Thanks @e_espinel .

I started with the original DellEMC 5.5, then upgraded to 6.0, then to 6.5.

and that was the last supported version on that hardware, I did not try VMware version of esxi just the DellEMC version.

When I tried to upgrade to DellEMC 6.7, i got an error about not supporting upgrade from 6.5 to 6.7 with this hardware.

So i had to do a clean install of 6.7

 

0 Kudos