AndyDodsworth
Enthusiast
Enthusiast

Can vCenter 6.7 U3 manage an old host running ESXi 5.1 U4?

Jump to solution

I need to upgrade our environment from vSphere 6.0 to 6.7 but I have an old host that can't be upgraded due to the apps on running on there (old Cisco apps).

My current vCenter is running 6.0 U3.

The host in question is currently running ESXi 5.1 Patch 9 (3872664) - Note: this is a standalone host, no HA, DRS, etc.

My question is, if I upgrade vCenter to 6.7 then can I still manage this standalone host?

The compatibility matrix is obviously telling me it's not compatible but I'm wondering if anyone has tried this successfully/unsuccessfully?

pastedImage_0.png

TIA

Tags (2)
1 Solution

Accepted Solutions
diegodco31
Leadership
Leadership

No, it's not possible.

vCenter Server 6.7 can manage ESXi version 6.0 or 6.5 hosts in the same cluster with ESXi 6.7 hosts. vCenter Server 6.7 cannot manage ESXi 5.5 or earlier hosts.

vCenter Server Upgrade Compatibility

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego

View solution in original post

2 Replies
diegodco31
Leadership
Leadership

No, it's not possible.

vCenter Server 6.7 can manage ESXi version 6.0 or 6.5 hosts in the same cluster with ESXi 6.7 hosts. vCenter Server 6.7 cannot manage ESXi 5.5 or earlier hosts.

vCenter Server Upgrade Compatibility

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
AndyDodsworth
Enthusiast
Enthusiast

Thanks for the confirmation Diego.

0 Kudos