VMware Cloud Community
That_VM_Guy
Contributor
Contributor
Jump to solution

Can 6.5.0 vSphere Support 6.5U2 Hosts?

Good Day,

Been looking through all of the official compatibility matrix's but can't see if my stock 6.5.0 vSphere will have any issues with my 6.5U2 hosts when I upgrade them later this week. They are currently 5.5 and I'm updating them to the latest and greatest 6.5U2 version.

- OR - Should I update the hosts to 6.5.0 to minimize any issues?

Reply
0 Kudos
1 Solution

Accepted Solutions
diegodco31
Leadership
Leadership
Jump to solution

Check the following VMware

VMware Product Interoperability Matrices

pastedImage_0.png

Diego Oliveira
LinkedIn: http://www.linkedin.com/in/dcodiego

View solution in original post

3 Replies
daphnissov
Immortal
Immortal
Jump to solution

vCenter needs to be upgraded first to U2 before you upgrade your hosts to U2. While sometimes it may still "work", it can have undesirable consequences.

Reply
0 Kudos
diegodco31
Leadership
Leadership
Jump to solution

Check the following VMware

VMware Product Interoperability Matrices

pastedImage_0.png

Diego Oliveira
LinkedIn: http://www.linkedin.com/in/dcodiego
That_VM_Guy
Contributor
Contributor
Jump to solution

Thanks!  I found that seconds before you posted. I appreciate it.

Reply
0 Kudos