AudunHjertholm
Enthusiast
Enthusiast

After disabling the vMotion on the VMK0 adapter, the vMotions autoenable after a short time.

Hi,

We have tree ESXi 6.5.0 hosts in a cluster with Management and vMotion enabled on the same VMK0 adapter.

Now, I installed a 10Gb/s Nic on each of these ESXi hosts and configured a VMK1 kernal adaoter for dedicated vMotion network between those ESXi hosts.

Of course I disabled the vMotion option on the VMK0 adapter for all the tree servers.

What I've seen is that after disabling vMotion on the original vmkernel adapter, after an indeterminate amount of time, the option re-enables.

Then I have two vMotion vmkernal adapters on all tree ESXi hosts.......

So my question is how to fix that?

Thanks in advance!

Best regards,

Audun

2 Replies
daphnissov
Immortal
Immortal

So my question is how to fix that?

Figure out what automation you have in your environment that is reverting your change. If you manually unchecked vMotion as a kernel service from this vmkernel adapter and it's getting re-enabled, something out there is doing it and it's something you (or someone else) had to explicitly activate.

AudunHjertholm
Enthusiast
Enthusiast

I have manually unchecked the vMotion option and there are no one else out there (as I know) who change it back. Could it be the vSphere HA or is it a bug?

0 Kudos