albatros99
Enthusiast
Enthusiast

Add a host in the newest vcenter 7 don't work - false login name or password!

after installing the newest version of vcenter 7, i am not able to add my host with the newest version of Vsphere 7 essentials. I can keyin all information, ip, root, password, confirm the certificates, then after pressing the button finish i become a error message that the user or password will be false. But this information are correct! I use a "_" in my password! Can this be the problem? What must i do

0 Kudos
26 Replies
albatros99
Enthusiast
Enthusiast

i become 1 row and see only 1 ip-address: 192.168.13.60 -> This is the vcenter7-server self

0 Kudos
albatros99
Enthusiast
Enthusiast

i have shutdown the vcenter-server, delete it and reinstall the ui-software.

the result is the same, i am not able to add the vsphere 7 server, license are ok and sufficient!

Sorry, this must be a bug and this new release 7.0U1a!!!

0 Kudos
RobDonk
Contributor
Contributor

I'm also running into these messages you reported when trying to create a backup of vCenter through VAMI.

vCenter 7.0u1c

2021-01-07T17:36:01.363+01:00 info vpxd[34957] [Originator@6876 sub=Default opID=wcp-vCLS-18] [VpxLRO] -- ERROR lro-1005488 -- VpxSettings -- vim.option.OptionManager.queryView: vim.fault.InvalidName:
--> Result:
--> (vim.fault.InvalidName) {
-->    faultCause = (vmodl.MethodFault) null,
-->    faultMessage = <unset>,
-->    name = "config.vcls.clusters.",
-->    entity = <unset>
-->    msg = ""
--> }
--> Args:
-->
--> Arg name:
--> "config.vcls.clusters."
2021-01-07T17:36:01.365+01:00 info vpxd[34960] [Originator@6876 sub=vpxLro opID=wcp-vCLS-a1] [VpxLRO] -- BEGIN lro-1005489 -- ViewManager -- vim.view.ViewManager.createContainerView -- 523b50c6-b963-6a5a-cb3e-01f7adf5a01b(522cc1fd-fe49-30c6-8861-c962b9690f44)
2021-01-07T17:36:01.365+01:00 info vpxd[34960] [Originator@6876 sub=ViewManager opID=wcp-vCLS-a1] Duplicate container view for Object : group-d1 [
--> user - VSPHERE.LOCAL\vpxd-extension-4d8a40f3-3186-4e11-9b2c-aea87d52dd41
--> session - 523b50c6-b963-6a5a-cb3e-01f7adf5a01b
--> IP - 10.200.207.101
--> Number of duplicates - 1]

 

0 Kudos
italiandutch75
Contributor
Contributor

Hi Rob, how did you resolve that?

got same message Duplicate container view for Object.

0 Kudos
ConnectImaging
Contributor
Contributor

@italiandutch75 @albatros99 @ashilkrishnan @Lalegre 

Has anyone found the solution for this problem -- I have the same issues. 

I have 2 host that I upgraded to Vsphere 7  -- I then download the new VCenter 7 CSA (latest as of 11/5/2021)  and I get  "false login name or password!" error  -- I can access via the UI and also with Putty SSH no issue -- I upgrade my 6.o key to 7 and used those.  I am using all IP's because I have no DC.  

I problem I may have caused was not removing them from my old VC but after the upgrade I did do that and the old VC was deleted 

Everything I read says it may have something to do with the keys but not sure -  I really need help as I can't offload my Linux machines I have 25 of each host ... 

 

0 Kudos
IRIX201110141
Virtuoso
Virtuoso

@ConnectImaging 

if you directly log into your ESXi Hostclient there is a "Action" for  "unjoin" the given Host from vCenter (which does not exists anymore in your case). See if this helps.

Regards,
Joerg

 

0 Kudos
ConnectImaging
Contributor
Contributor

Thank you - I did do that already prior to attempting to add them to the New VCA 7  -- still get "false login name or password" each time I try to add either of the 2 hosts 

0 Kudos