insearchof
Expert
Expert

A general system error occurred: Failed to ssh connect peer node

Jump to solution

Today thanks to you guys I set up my first DSwitch

All hosts and VM's are not connected to the dswitch

I then decided to have my vcenter setup in HA mode

After about 44% complete

I had the active node setup with the HA network adapter

The passive Node was cloned and online

Then I got this error

A general system error occurred: Failed to ssh connect peer node 10.5.16.13

This is a freshly built vsphere 6.7

Not sure where to go from here.

Thank you

Tom

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Well, it all depends on the pyhsical switch ports to which your ESXi hosts are connected.

In case you are using an unmanaged switch, or did not configure VLANs, then you cannot use dedicated VLAN IDs on the port groups either.

André

View solution in original post

0 Kudos
8 Replies
a_p_
Leadership
Leadership

If you are setting this up manually (Advanced option) you need to follow the documentation step by step.

see https://kb.vmware.com/s/article/2150715

André

0 Kudos
insearchof
Expert
Expert

a.p.

Not doing it manually

I hit the SET UP VCENTER HA Button and following the steps in the GUI

pastedImage_0.png

0 Kudos
a_p_
Leadership
Leadership

Ok, did you verify the network setup, i.e. that the communication is possible between VM's on the hosts over the Management network as well as the HA network.

André

0 Kudos
insearchof
Expert
Expert

Andre

My last two post today was about getting the dswitch and rmoving the virtual switches  which you helped me with.

All my VM's and Hosts are on the new DSwitch I setup and are working fine.

My VCSA appliance is on the new Dswitch  also and is working fine. 

I created a second DSwitch for the HA network

Maybe I did something incorrect there  would screen shot help you?  of what would you need to see?

Thank  you

Tom

0 Kudos
a_p_
Leadership
Leadership

I assume that it's the "DPG-HA" port group that you are using for the HA network. What I saw is that you tagged it with VLAN ID 1. Can you confirm that this is correct, i.e. that VLAN 1 is not the native/default VLAN on the physical switch ports?  In case it is the native/default VLAN, you need to remove the VLAN ID from the port group.

André

0 Kudos
insearchof
Expert
Expert

the Management

pastedImage_1.png

THE DPG-HA   NOW set without VLAN

pastedImage_2.png

On the Management I have VLAN trunk range:0-4094     should I remove that also?

I was trying to get my network 10.2.8.0/22 to be able to ping the ip address of the network adapters so I can monitor them  Thats why I was using the VLAN   my 10.2.8.0/22 network is on vlan 1

So should I remove the VLAN from the management also?

Thank you

0 Kudos
a_p_
Leadership
Leadership

Well, it all depends on the pyhsical switch ports to which your ESXi hosts are connected.

In case you are using an unmanaged switch, or did not configure VLANs, then you cannot use dedicated VLAN IDs on the port groups either.

André

View solution in original post

0 Kudos
insearchof
Expert
Expert

Andre

Success,

After removing the vlan setting I was able to successfully create the HA

Thanks for you help

0 Kudos