Woonny
Contributor
Contributor

[400] An error occurred while processing the authentication response from the vCenter Single Sign-On server.

A Server error occurred.

[400] An error occurred while processing the authentication response from the vCenter Single Sign-On server. Details:

com.vmware.vim.vmomi.client.exception.SslException:

com.vmware.vim.vmomi.core.exception.CertificateValidationException: Server certificate chain not verified.

Hi,

Currently I am using vcenter 6.0 version.

I connected yesterday and an error like the picture above occurred.

I've searched but can't find the same symptom as the details.

Is there any solution?

Tags (1)
0 Kudos
4 Replies
scott28tt
VMware Employee
VMware Employee

What were you ”connecting” to, and using what client? Please be as specific as possible.

Once you resolve this issue you should consider upgrading if you run anything like production workloads, since 6.0 is no longer supported or updated.


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog
0 Kudos
ashilkrishnan
VMware Employee
VMware Employee

Hi

Any certificate changes on PSC/vCenter. If so, please refer following article --> VMware Knowledge Base

Hope that helps.

0 Kudos
Woonny
Contributor
Contributor

Thank you for your reply, Scott.

I just connected to vcenter server appliance.

0 Kudos
scott28tt
VMware Employee
VMware Employee

Using.....??


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog
0 Kudos