kkukulj
Contributor
Contributor

VSAN 6.5 and HP SmartArray HCL

Hi, we have HP servers (HP DL360G9) with HCL compliant SmartArray controller P440ar for VSAN 6.0U2.

I see that VSAN 6.5 is released, and almost all other vendors are compliant with 6.5 VSAN/ESXi, but HP is not listed. Is there a reason why HP hardware is not yet certified in VMware HCL for VSAN ?

VMware Compatibility Guide - vsan

VMware Compatibility Guide - I/O Device Search

0 Kudos
8 Replies
perthorn
Enthusiast
Enthusiast

I've heard that HP have been struggling with some firmware and driver issues with these controllers and that they have a backlog of certifications to do. I think that firmware version 4.52 should be released on the vSAN HCL for both ESXi 6.0u2 and 6.5 soon though (end of Feb is the latest I heard).

Thanks

Per

0 Kudos
GreatWhiteTec
VMware Employee
VMware Employee

VCG team found issues, all forward certification has been delayed until it is resolved and shipped. Expected to be released soon.

0 Kudos
kkukulj
Contributor
Contributor

thanks.

0 Kudos
SCMHenry
Enthusiast
Enthusiast

Sorry... what is the VCG team?

0 Kudos
SCMHenry
Enthusiast
Enthusiast

I look forward to the HCL updates so that I no longer have to deal with HCL compatibility warnings on VSAN 6.5

0 Kudos
paradise1967
Enthusiast
Enthusiast

‌Looks like some HP Smart Arrays are now on the HCL for VSAN 6.5.

At last.

0 Kudos
perthorn
Enthusiast
Enthusiast

Just checked and the P440ar controller is now on the HCL for firmware 4.52 and driver "nhpsa version 2.0.14-1OEM.650.0.0.4240417" on ESXi 6.5 on both all flash and hybrid.

Per

0 Kudos
depping
Leadership
Leadership

Jup, they got added this week

0 Kudos