VMware Cloud Community
COS
Expert
Expert

Uploading iso files into vSAN Datastore

I am trying to upload some iso file to the vSAN datastore. when I click the Upload button I ge prompted to install "VMware-ClientIntegrationPlugin-5.5.0.exe".

So I installed it but it keeps coming up asking to run the install. I even rebooted.

I am using IE 11 on 2012 R2 Server.

Anyone run into the same thing????

How do you get this thing to work? Or does it work on 2012 R2 at all?

I forgot to mention I am using the web interface slow "Flash" interface to vCenter.

0 Kudos
11 Replies
a_p_
Leadership
Leadership

This might be an issue with IE11 which - unless I'm mistaken - is still not supported. Did you try another browser yet?

André

psoft
Contributor
Contributor

Hi,

Use Firefox, works very well.

0 Kudos
COS
Expert
Expert

Looks like you're correct. After installing the "VMware-ClientIntegrationPlugin-5.5.0.exe", that plugin doesn't even appear in IE's list of plugins.

I spun up a W7 VM and I had to uncheck "Enable protected mode": windows 7 - How to disable Protected Mode in Internet Explorer 9? - Super User

After that it worked on the W7 VM.

0 Kudos
COS
Expert
Expert

That worked but I had to enable on Firefox 30.0 the below plugins for the site...

"VMware Client Support"

"VMware Remote Console"

and....... vioala! it worked!

Thanks

0 Kudos
vThinkBeyondVM
VMware Employee
VMware Employee

I just tried on IE 9 & Google chrome. It is working just fine.


----------------------------------------------------------------
Thanks & Regards
Vikas, VCP70, MCTS on AD, SCJP6.0, VCF, vSphere with Tanzu specialist.
https://vThinkBeyondVM.com/about
-----------------------------------------------------------------
Disclaimer: Any views or opinions expressed here are strictly my own. I am solely responsible for all content published here. Content published here is not read, reviewed or approved in advance by VMware and does not necessarily represent or reflect the views or opinions of VMware.

0 Kudos
COS
Expert
Expert

Well.....

That was short lived.......lol, I get the below application crash for "filetransfer.exe".....

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: fileTransfer.exe
  Application Version: 0.0.0.0
  Application Timestamp: 53927143
  Fault Module Name: fileTransfer.exe
  Fault Module Version: 0.0.0.0
  Fault Module Timestamp: 53927143
  Exception Code: c0000005
  Exception Offset: 000114f8
  OS Version: 6.3.9600.2.0.0.400.8
  Locale ID: 1033
  Additional Information 1: 5861
  Additional Information 2: 5861822e1919d7c014bbb064c64908b2
  Additional Information 3: 01d7
  Additional Information 4: 01d7340064827245f2249cd1f1a7c264

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=280262

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

wow, this is a pain in the buttocks.

0 Kudos
co1542
Contributor
Contributor

A year later, i'm getting the same error message when attempting t

o upload a file to the datastore.Did you get any resolution on your issue?

Thank You

Problem Event Name: APPCRASH

  Application Name: fileTransfer.exe

  Application Version: 0.0.0.0

  Application Timestamp: 53927143

  Fault Module Name: fileTransfer.exe

  Fault Module Version: 0.0.0.0

  Fault Module Timestamp: 53927143

  Exception Code: c0000005

  Exception Offset: 000114f8

  OS Version: 6.3.9600.2.0.0.400.8

  Locale ID: 1033

  Additional Information 1: 5861

  Additional Information 2: 5861822e1919d7c014bbb064c64908b2

  Additional Information 3: 01d7

  Additional Information 4: 01d7340064827245f2249cd1f1a7c264

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=280262

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

0 Kudos
COS
Expert
Expert

What I ended up doing is Spun up a Windows 7 x64 Ent VM and installed the "VMware Client Support" and "VMware Remote Console".

Enabled the plugins and this worked.

I have not heard of any official news if they support IE11 yet. The fact that I had to go to this length sucks big time.

IMHO, the lame Web Interface is not ready for prime time. I give it the grade of "F-".

Thanks

0 Kudos
co1542
Contributor
Contributor

Thank You,  i'll pass it along to our rest of our development team.

0 Kudos
zdickinson
Expert
Expert

Sounds like you're trying to do this through the Web Client.  I have had the best luck uploading ISO files using the latest version of WinSCP.  Older versions did not work.  Thank you, Zach.

0 Kudos
COS
Expert
Expert

That's a good workaround.

But the fact that we have to "work around" a feature they are shoveling down our throats sucks the two furry spherical objects at the lower portion of the male anatomy.

0 Kudos