suhag79
Hot Shot
Hot Shot

Advanced vSAN configuration in sync

Jump to solution

Hi All,

We have four node vSAN cluster. We have upgraded/patched one of the ESXi host to "VMware ESXi, 6.5.0, 10884925".  After upgrading the ESXi host, we are getting below error on cluster. Rest of the three ESXI host are still at "VMware ESXi, 6.5.0, 10719125"

Advanced vSAN configuration in sync for the upgraded host. Please let me know if this is happening due to the version incompatibility between ESXi version 10884925 and vSAN version.

pastedImage_2.png

Thanks in Advance,

1 Solution

Accepted Solutions
TheBobkin
VMware Employee
VMware Employee

Hello Suhag,

Sure there is:

VMware Knowledge Base

And yes, still fine.

Bob

View solution in original post

3 Replies
TheBobkin
VMware Employee
VMware Employee

Hello Suhag,

This is completely normal and expected behaviour due to the change of values of this parameter between these builds - proceed with upgrading the rest of the hosts:

VMware Knowledge Base

Bob

suhag79
Hot Shot
Hot Shot

Thanks TheBobkin.

I was wondering why it is not listed here VMware Knowledge Base . Also we are upgrading ESXi host build.  As you can see, after ESXi build 10719125, it is 11925212. There is no in-between ESXi build version 10884925. Is  this also fine ?

pastedImage_2.png

0 Kudos
TheBobkin
VMware Employee
VMware Employee

Hello Suhag,

Sure there is:

VMware Knowledge Base

And yes, still fine.

Bob

View solution in original post