Czernobog
Expert
Expert

vRLCM 8.2 - Installing IDM, pre-check for ESXi availability fails

Jump to solution

I have a hard time installing an appliance using vRLCM.

The insfrastructure precheck constanlty fails at "Firewall check on all the hosts." with the recommendation "Enable port 443 access on all ESXi hosts in the cluster from LCM VA".

The communication from the vRLCM VA to the host(s) is working though, I can access the hosts using curl on https://[esx-hostname].

I've alrady tried disabling and then unloading the firewall module on host systems in the target cluster. The firewall service on the ESXi hosts is accepting connection from "All" ip's. There are also no alerts on any of the firewals along the way in the DC.

The vRLCM also has no proxy set.

Any idea what else can be checked to enable a environemnt deployment?

 

0 Kudos
1 Solution

Accepted Solutions
Czernobog
Expert
Expert

I got it to work, turns out the ESXi firewall rule permitting access thorugh port 443 hast to be reconfigured from allowing a bigger network (that vRLCM was placed in!") to "allow any". Also re-running the pre-check a few times sometimes showed that the communication is still not there or the result was, that the vIDM hostname was not resolveable in DNS (which is not true). So the installer seems to be a bit janky.

View solution in original post

0 Kudos
1 Reply
Czernobog
Expert
Expert

I got it to work, turns out the ESXi firewall rule permitting access thorugh port 443 hast to be reconfigured from allowing a bigger network (that vRLCM was placed in!") to "allow any". Also re-running the pre-check a few times sometimes showed that the communication is still not there or the result was, that the vIDM hostname was not resolveable in DNS (which is not true). So the installer seems to be a bit janky.

View solution in original post

0 Kudos