alvaropedroni
Enthusiast
Enthusiast

vrni 5.3 not show tab flows

Jump to solution

hello

i have version 5.3 and enterprise license.

Data from vds ipfix correct send to proxy on udp port 2055 and proxy receive data.

inside vrni I can see the flow graphs of the VMs and all the counters of vnri report the incoming flows.

but in the menu tab: Plan & Assess -> Applications -> Discover not show tab "flows"

only show:   Tags ServiceNow Names Advanced

I can't understand not see "flows" tab

070.jpg

help me

thanks

0 Kudos
1 Solution

Accepted Solutions
smitmartijn
VMware Employee
VMware Employee

Hi,

It looks like you're using the on-prem version of vRNI - where the flow-based application discovery is in beta and not enabled by default. Reach out to your VMware team to join the beta.

View solution in original post

0 Kudos
3 Replies
smitmartijn
VMware Employee
VMware Employee

Hi,

It looks like you're using the on-prem version of vRNI - where the flow-based application discovery is in beta and not enabled by default. Reach out to your VMware team to join the beta.

View solution in original post

0 Kudos
alvaropedroni
Enthusiast
Enthusiast

thanks for your reply

A SR has been opened for this problem. the Flows button is present only in the Cloud version and is not present in the Local version.

The courses, manuals, etc. do not report this problem, and no one had noticed why everyone was using the cloud version.

Now you basically said the same thing to yourself in a different way. It is not yet clear whether the Flows key/button can be activated.

Since you know the beta do you think it is possible to do this?

0 Kudos
smitmartijn
VMware Employee
VMware Employee

Yes, as I mentioned, the feature is GA in vRNI Cloud and in beta in vRNI on-prem. I'm not sure why the on-prem docs page lists flows as an option - I've requested the docs team to fix that. GSS won't be able to help you with enabling the feature on-prem, please reach out to your account team.

0 Kudos